Notice: Undefined index: logueado in /disk1/yoreparo.com/config/config.produccion.php on line 250 problema con la caja de honda accord 95 - Mecánica automotriz - YoReparo
Registrarse Gratis

¡Únase para Aprender y Compartir!

problema con la caja de honda accord 95

12/3/2012 08:46PM
Buenas, amigos quien puede ayudarme a solucionar el problema que presenta la caja de mi Honda Accord 95, la cual no esta realizando los cambios de velocidad cuando la arranco en D4 ó D3, el carro arranca en esas velocidades pero no realiza ningun cambio, al desplazar lo cambio manualmente a la velocidad 2 y es que cambia pero no realiza ningun otro cambio, ademas de esto dejo de marcar la velocidad.
¿Sabes la respuesta?Responder
12/3/2012 08:53PM
tengo un honda accord del 89 y le paso lo mismo ...en mi caso le saque la transmision y encontre que tenia mucho desgaste en el cambio de 1ra pero la 2da estaba nitida y por eso funcionaba en 2da...

ahora, creo que tu auto lleva solenoides para los cambios ...asi que yo empesaria por revisar todo el circuito de estos y como son faciles de sacar; los probaria afuera



suerte
dawike 46
ASISTIÓ A LA SOLUCIÓN
12/3/2012 09:04PM
dawike escribió:tengo un honda accord del 89 y le paso lo mismo ...en mi caso le saque la transmision y encontre que tenia mucho desgaste en el cambio de 1ra pero la 2da estaba nitida y por eso funcionaba en 2da...

ahora, creo que tu auto lleva solenoides para los cambios ...asi que yo empesaria por revisar todo el circuito de estos y como son faciles de sacar; los probaria afuera



suerte

como hago para probarlos afuera????
que tengo que utilizar para probarlos y no dañarlos.
12/3/2012 09:51PM
bueenoo...
son 4 solenoides y estan en pareja, los de arriba son "lock up" y los que van frente al radiador son "shift control"..... cada par tiene un conector con 2 cables, cada cable opera un solenoide;...trabajan con una señal de 12 voltios y la tierra la hace con la caja de transmision...osea: no remuevas el solenoide solo desconectalo y aplicas voltaje en direccion al solenoide solo usas 1 cable positivo de la bateria a un contacto a la vez ...y entonces escucharas un click .....
esto significa que esta operando y deve estar bueno ...otra forma es medir resistencia 12-24ohm cada uno...si colocas el ohmiometro al negativo de la bateria esto puede leer una resistencia mayor , queriendote decir que tambien tienes problemas con la coneccion a tierra...

si los remueves, recuerda no dañar las gomitas "o-ring" y observar bien que no tenga particulas atravesadas....cuando los instales recuerda lubricar las gomitas ...



suerte
dawike 46
12/3/2012 09:57PM
dawike escribió:bueenoo...
son 4 solenoides y estan en pareja, los de arriba son "lock up" y los que van frente al radiador son "shift control"..... cada par tiene un conector con 2 cables, cada cable opera un solenoide;...trabajan con una señal de 12 voltios y la tierra la hace con la caja de transmision...osea: no remuevas el solenoide solo desconectalo y aplicas voltaje en direccion al solenoide solo usas 1 cable positivo de la bateria a un contacto a la vez ...y entonces escucharas un click .....
esto significa que esta operando y deve estar bueno ...otra forma es medir resistencia 12-24ohm cada uno...si colocas el ohmiometro al negativo de la bateria esto puede leer una resistencia mayor , queriendote decir que tambien tienes problemas con la coneccion a tierra...

si los remueves, recuerda no dañar las gomitas "o-ring" y observar bien que no tenga particulas atravesadas....cuando los instales recuerda lubricar las gomitas ...



suerte


Bien lo realizare a ver si resulta, ahorita acabo de dar una vuelta en el carro y el arranca bien en las velocidades D4 ó D3 pero no cambia, manualmente bajo la palanca a la velocida 2 y realiza el cambio, de ahi no lo paso de 3 mil revoluciones.

si los selenoides estan sucios tambien pueden ocasionar fallas asi????
13/3/2012 12:03PM
dejo de indicar velocidad antes o despues de la falla, por que si el sensor de velocidad se daña el ordenador del coche no permitira realizar ningun cambio ni escendente ni descendente,antes de desarmar la trasnmision verifica este detalle.
13/3/2012 05:52PM
tony barbera escribió:dejo de indicar velocidad antes o despues de la falla, por que si el sensor de velocidad se daña el ordenador del coche no permitira realizar ningun cambio ni escendente ni descendente,antes de desarmar la trasnmision verifica este detalle.


LA FALLA SE PRESENTO AL IGUAL, YA VENIA PRESENTANDO QUE LA AGUJA SE PONIA SIN CONTROL HASTA QUE DEJO DE MARCAR Y DEJO DE REALIZAR LOS CAMBIOS.
14/3/2012 06:55AM
tony barbera escribió:dejo de indicar velocidad antes o despues de la falla, por que si el sensor de velocidad se daña el ordenador del coche no permitira realizar ningun cambio ni escendente ni descendente,antes de desarmar la trasnmision verifica este detalle.

amigo tony, como puedo probar el sensor de velocidad, ya que verifique los solenoides y estan buenos.
15/3/2012 12:05AM
99+6
joelrleon escribió:
tony barbera escribió:dejo de indicar velocidad antes o despues de la falla, por que si el sensor de velocidad se daña el ordenador del coche no permitira realizar ningun cambio ni escendente ni descendente,antes de desarmar la trasnmision verifica este detalle.

amigo tony, como puedo probar el sensor de velocidad, ya que verifique los solenoides y estan buenos.

SR JOEL:
CREO QUE TONY TIENE RAZON Y PARA REVISARLO TIENES QUE SEGUIR ESTOS PASOS:
1 desconectar el sensor y revisar con un multimetro el cable de tierra color negro
este no deve tener mas de 0.8 ohm en relacion a la bateria...
2 el cable amarillo tendra el mismo voltaje de la bateria al poner y girar la llave de encendido ...sino es asi revisa 1ro el fusible 1 de la caja del interior del auto.......
3 el cable anaranjado tendra 5.0 voltios de la computadora....

si esto esta bien, conecta el sensor y lee con el voltimetro desde el cable negro al naranja pulsos de 5v. al girar con la mano una de las ruedas delanteras, solo levanta un lado...sino hay pulso pues ya sabes; consigue otro sensor de velocidad.

suerte
dawike 46
27/1/2013 09:25PM
Lo primero que tienes que chacar para que no te salgan con el cuento que la transmision no sirve y demas es esto.
primero te contare el problema que yo tenia con mi honda accord 1999. El problema era que no realizaba los cambios correctamente, arraccaba bien pero el cambio de 2da- 3ra lo realizaba como a las 3100 rpm y eso era forzandolo, el velocimetro no iba de acuerdo con las revoluciones ,es decir, iba en las 3000 rpm desplazansoce a 20 mph, consulte como 4 mecanicos y todos salian con el cuento de que era la transmision , los discos interiores y demas cosas, en total el chistesito iba a salir como $ 6000, no les creia porque eso lo empeso a hacer de un dia para otro , la transmision no habia dado indicios de falla, entonces me puse a estudiar el manual de mi auto , la funcion que realiza cada pieza y llegue a una conclusion y solucion , aquÍ esata:



en mi caso esta era la falla el tp sensor que su funciÓn radica en registrar la posicion de la mariposa envÍando la informaciÓn hacia la unidad de control. La rebice comprobe que no estaba funcionando, lo reemplace y bingo problema resuelto.

espero mi respuesta les ayude en su problema .
28/1/2013 10:27AM
Sin duda que los sensores mas importantes para los cambios de la transmision son el sensor de velocidad y el tps, son datos que usa el ordenador de abordo, generalmente cuando el sensor de velocidad falla el vehiculo dara codigo de falla encendiendo la luz de servicio, ya que este sensor trabaja tanto para la transmision, motor y abs, cuando este sensor falla generalmente suele encender tanto la luz de servicio motor como la del abs, pero en algunos vehiculos la informacion para el modulo de la transmision puede venir del reloj del velocimetro sin que esto indique averia del sensor en si, lo mas aconsejable seria scannear el sistema de inyeccion y constatar de que realmente no esta funcionando el sensor de velocidad y el tps, el abs tiene la posibilidad de medir velocidad de cada una de las ruedas y es posible que por esta razon y dependiendo de la logica de tu ordenador y de honda no suelte codigo por abs pero si lo hara por motor (service engine soon), deberas sacnnear el vehiculo por que como dicen otros foristas podria ser un problema del tps (Sensor de maripopsa de aceleracion), pero cuando este se averia tambien afecta la respuesta del motor al acelerar y el minimo o ralenti y sea casualidad de que el reloj dejara de trabajar no por el sensor de velocidad sino por ,la electronica del mismo clooster o tablero de relojes. Para diagnosticar el sensor de velocidad deberas saber que puede presentar tres averias pricipalmente, una seria que el circuito o cableado este abierto o haciendo contacto a tierra en algun lugar de su circuito, por roce con alguna otra pieza del carro o coche, los conectores podrian estar sucios o sulfatados generando un circuito abierto, la segunda podria venir dada por un problema mecanico del sensor ya sea por desgaste del piñon de mando de la caja que acciona el sensor de efecto hall o desgaste del piñon mandado del mismo sensor, y la electronica que seria algun desperfecto del propio sensor. No podria indicarte las mediciones del sensor por que desconozco sus valores o especificaciones de impedancia, pero se podria revisar con un osciloscopio, pero con un scanner podras verificar su funcionamiento, esperemos que alguien del foro sepa las especificaciones de este sensor y nos aporte esa informacion de honda, la medicion es muy sencilla pero sin los valores es dificil diagnosticar, lo que si puedes realizar es la medicion de continuidad del sensor y la generacion de pulsos de voltaje, hay un forista que aporto unos datos de medicion y diagnostico del sensor de velocidad verifica si son compatibles con tu vehiculo y realizalos como son indicados ya que me parecen acertados si corresponde a tu vehiculo.Suerte.
¿Sabes la respuesta?Responder