Registrarse Gratis

¡Únase para Aprender y Compartir!

[Solucionado] Modificar platinos por encendido electronico renault 18

30/12/2006 06:28AM
Hola Diseñadores!

Tengo pensado modificar el sistema de encendido de mi renault 18 el cual tiene sistema a base de platinos y distribuidor, el problema es que los platinos se flamean muy rapido y tengo que cambiarlos, lo que quiero hacer es cambiar ese sistema implementando transistores para evitar el desgaste y asi no tener que cambiar los platinos.

No se si usar optoacopladores y una aspa con franjas para que detecte el giro de la flecha del distribuidor o usar inductores alguien se le ocurre una idea?????

de antemano gracias.
kaifan 23
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
15/2/2007 02:28AM
Este circuito...Utiliza la misma bobina del vehículo, también utiliza el platino, pero solamente para "dar la orden" al encendido electrónico.
Lo tengo colocado en mi R12 desde hace 5 años....Sigue teniendo el mismo platino (doduco)...que le coloqué cuando le puse el encendido electrónico.
Solamente necesitó de unos pocos ajustes para regular la luz de platinos a medida que se gastaba la leva del platino...pero los contactos siguen nuevos como el primer día.
La plaqueta la conseguís en: Aries - Calle : La Rioja 126 ..Córdoba, Argentina...Código postal 5000...Teléfono...(0351) 4227843
Funciona de maravillas, y eso que lo tengo funcionando con GNC
SOLUCIÓN
30/12/2006 09:39AM
Saludos amigo kaifan:

Sobre tu tema:

Sabemos que los platinos son los que generan el impulso
elèctrico sobre la bobina que desarrolla la chispa.
Entonces diria que la bobina seria la que proporciona
el (B+) y los platinos el (B-, o tierra), de aqui entendemos
el por que los platinos se flamean.
Para no meterme en lios de sincronizacion del tiempo,
dejaria los platinos.
Paso seguido separaria la coneccion que hace de los platinos
hasia la bobina.
De esta manera quedarian los platinos libres junto con el capasitor,
utilizando este de igual forma, pero ahora para que nos de el pulso que
necesitamos junto con la sincronia.
Para despues enviar esta señal a un sistema,
como un operacional, compuerta logica o transistor,
el cual nos daria un impulso que fuera enviado a
un sistema de potencia, como unos MOSFET ejemplo (IRFZ44).
Los cuales serian conectados hasia la bobina.

Algo asi:



esto es solo una idea.

tu amigo

COBRA37
ASISTIÓ A LA SOLUCIÓN
30/12/2006 03:08PM
Fijate en alguna casa de electricidad del automovil debe venir para r 18 , todo armado , algunos modelos venian con encendido electronico
comentario
31/12/2006 03:12AM
Muchas gracias amigos Cobra y corrientedirecta... gg me agrada tu idea con el mosfet y la compuerta not, voy a armar ese circuito, y por curiosidad voy a hacer este otro que te pongo aki aver que te parece, la diferencia es que en lugar de usar los platinos uso un disco ranurado y creo k no habria problema con los tiempos ya que solo son 4 ranuras puestas simetricamente de tal modo que dejen pasar la luz cuando el platino debiera cerrarce. gracias espero sus comentarios.
kaifan 23
31/12/2006 03:46AM
el disco lo tengo que fabricar, tal vez con tablilla para circuito impreso con el fin de que soporte el calor, ahora no se que transistores usar, el mosfet que me dices cuanta corriente aguanta????

Ultima edición por kaifan el , editado 1 vez
kaifan 23
31/12/2006 03:52AM
creo que no se ve bien, aqui les remarco mejor el diagrama, saludos y feliz año nuevo 2007!

encendido2.jpg  (53.35 KB)

encendido2.jpg

kaifan 23
31/12/2006 07:43PM
Kaifan, un TIP3055 debe ser suficiente, es de 15 Amp y no debe haber mas de 4 o 5 Amp en la bobina, lo que me parece es que te falta un componente en paralelo con la bobina por el golpe de autoinducción al producirse la interrupción, o un Mosfet como el IRF 840, o un IRFP 450, con un varistor S14K150 en paralelo.-
ASISTIÓ A LA SOLUCIÓN
14/1/2007 02:50AM
Hola, bueno les comento que ya hice las primeras pruebas y el auto enciende, pero creo k no estoy obteniendo la suficiente conmutacion porque al acelerar el auto el motor se escucha inestable, y si vuelvo a conectar los platinos el motor acelera muy bien, que puedo hacer para lograr una mejor conmutacion, para que entre colector y emisor de mi TIP3055 halla una caida de voltaje minima???????? gracias por su colaboracion.
kaifan 23
14/1/2007 08:35PM
sucede que la bobina original trabaja distinto al circuito, almacena energia mientras el platino esta cerrado y lo libera cuando se abre. el circuito que tu usas hace que libere energia cuando se dispara el transistor, para ese efecto debes usar bobina para encendido electronico
a menos que adecues el circuito para trabajar de forma que el tr este siempre conduciendo y se abra unicamente cuando recibe el disparo. ( puede que ande invirtiendo las entradas del operacional
no se te ocurra usar un 3055. yo hice un circuito con un tr 2N6282 pero algun transistor de fuente de tv o monitor de 800v/12 ampers. con diodo
como sensor puedes usar un sensor hall con un iman i el disco lo haces de aluminio con perforaciones para el disparo
pato 5496
ASISTIÓ A LA SOLUCIÓN
17/1/2007 06:43PM
Saludos amigo Kaifan:

Antes que nada me disculpo pues en esta fechas mi trabajo
me absorbe bastante, y es poco el tiempo que tengo para
entrar al foro.

Entrando al tema,,,,,

Veo que por lo menos ya funciona tu sistema,,,, pero
comentas que el sistema sufre de falta de estabilidad
en la conmutación del Vcc hacía la bobina.

Recordando,,, este tipo de proyecto, lo realizaron unos
alumnos de alguna generación anterior y los cuales si
no mal recuerdo, este fue uno de sus problemas,
de ahí el por que recomendé un MosFet, por su facilidad
de conmutación y su alta eficiencia en la entrega
de corriente en sus terminales, Otro de los puntos que
recuerdo fue, que el sistema entregaba el impulso de
forma inversa y eso provocaba un funcionamiento
errático del mismo. Esto es, Ejemplo:
(entrada=1:salida=0 cuando debería de ser entrada=1:salida=1).

Ahora..... si estas usando un transistor como el que
te mencionan y la falta es que no tienes la suficiente
corriente y Vcc de salida usa la formula de Ib =hFE/Vcc,,,
además que toma en cuenta que el transistor reduce .7V
del Vcc esto es; si es 12V en realidad en su salida encontraras
11.3V. Así que yo te recomendaría en ves de usar un transistor
NPN usar un PNP, en este caso si es un TIP3055 usa un TIP2955,
por lógica hacer un cambio un cambio en el circuito que presentas.

Ojala estos comentarios te den una idea mas.......

su amigo

COBRA37

PD: Un feliz Año para todos; con el mejor de mis deseos.
ASISTIÓ A LA SOLUCIÓN
21/1/2007 09:06PM
Puedes probar instalando un diodo en contraposicion con la bobina, recuerda que el campo magnetico induce corriente en la bobina en las dos condiciones tanto en la expancion del campo como en el desvanecimiento del mismo. Suerte!!!.
comentario
22/1/2007 04:57AM
Encontre estos circuitos en la red, que opinan????

1Encendido5nombre.jpg  (108.78 KB)

1Encendido5nombre.jpg

1Encendido4nombre.jpg  (81.81 KB)

1Encendido4nombre.jpg

kaifan 23
15/2/2007 04:42PM
Aca tambien tenes algo para leer , lo encontre buscando otra cosa
http://www.hills2.u-net.com/electron/ignit.htm
comentario
17/8/2007 11:06PM
hola consegui este circuito de encendido por descarga capacitiva

Shot at 2007-08-17

pero no entiendo como se conecta al auto.
tengo varias dudas a ver si alguien me puede ayudar?

Shot at 2007-08-17
nº 1- que es ese cuadrado que dice R que marque en la figura?

nº 2- esa es la bobina del auto , pero de que lado iria conectado el + y el -

nº 3- a donde va conectada la salida esa con el numero 5?

nº 4- este va conectado directo a la llave de ignicion?

nº 5- que funcion cumple la masa que yo marque como nº 5 y a donde se la conecta?

por favor respondanme todas las preguntas por que sino no lo voy a poder conectar.

puedo seguir utilizando mi tacometro electronico sin ningun problema?
gracias

LISTA DE COMPONENTES
RESISTENCIAS:
R1 = 220 Ohms
R2 = 1,8 Kohms
R3 = R4 = 100 Ohms 1/2W
R5 = 68 Ohms 3W
R6 = 2,2 Kohms
R7 = 150 Ohms 1/2W
R8 = 330 Kohms
R9 = 33 Ohms 1W
CAPACITORES:
C1 = 100 µF x 16V (Electrolítico)
C2 = C3 = 100 nF (Cerámico)
C4 = C5 = 47 nF x 400V (Poliester)
C6 = 1 µF x 630V (Poliester)
SEMICONDUCTORES:
D1 = D2 = D3 = D4 = D5 = 1N4007
T1 = 2N3055
TH1 = TIC 116E
IC1 = LM555
VARIOS:
TR1 = Transformador 220 / 12 Vca, 500 mA
18/8/2007 03:56AM
Ahi va el informe completo

109.pdf  (68.13 kb) -

18/8/2007 09:50AM
gracias
27/8/2007 05:42PM
HOLA
ya arme el cdi, pero una vez terminado lo conecte al auto. el auto enciende perfectamente, pero cuando piso el acelerador empieza a ratear, y no aumentan las rpm del motor.

¿alguien sabe que puede ser? por que quede completamente a pata.

desde ya muchas gracias
29/8/2007 01:58PM
PODRIA SER QUE EL TIC 116E QUE USA Y NO SE CONSIGUE, SEA EL PROBLEMA? POR QUE YO LE PUSE UN TIC 116D.

¿SE SOLUCIONARA CON UN TIC 126M?

SALUDOS
05/9/2007 11:08PM
yo arme el mismo modulo y tiene el mismo problema falla a las 3500rpm. alguien soluciono este problema?????????
06/9/2007 07:34PM
HOLA AYUDA POR FAVOR, ALGUIEN QUE SEPA?
18/9/2007 11:47PM
hola amigo yo fabrique los dos clase de circuitos el que vos has echo es uno que trabaja por descarga capacitiva, este tipo de encendido depende mucho del occilador y su trafo ya que tiene que cargar el capacitor para que este se descarge sobre la bobina de encendido es por eso que cuando el motor levanta revoluciones te falla porque el capacitor no se alcansa a cargar y ya se esta disparando por ende la chispa es debil.
sobre la r: indica el ruptor (platinos)
donde dice 12vcc se conecta un extremo a masa (negativo) y el otro a positivo este lo obtenes del conector que conectaba a la bobina de encendido.
donde dice bobina en la bobina de encendido de tu auto (la botella) la que le manda la chispa alas bugias.
La para del integrado dejala com esta no va conectada a ningun lado.
espero que esto te sirba el encendido funciona bien hay que exitar mas el transistor y nada mas o cambiar el occilador ( circuito integrado) por otro.

cualquier cosa me comentas chauu.
19/9/2007 10:41AM
espero que esto te sirba el encendido funciona bien hay que exitar mas el transistor y nada mas o cambiar el occilador ( circuito integrado) por otro.


por cual lo tendria que cambiar? vos decis que ya lo hiciste y funciona bien no?. por que el tuyo funciona, que diferencia tiene.
saludo y espero tu respuesta.
20/9/2007 08:47PM
si tenes las modificaciones pone algun circuito ya que este de plaquetodo me esta cominedo la cabeza.
slds atte leo
24/9/2007 11:08AM
el profanador escribió:si tenes las modificaciones pone algun circuito ya que este de plaquetodo me esta cominedo la cabeza.
slds atte leo


Hola
Bueno vamos a tratar de hacer andar este circuito con algunas modificaciones para no perder el diseño y tener que hacer uno nuevo lo primero que vas a hacer es :

1. cambiar el trafo de 220vca 12vcc 500 mA por uno de 220 12 1.5 Amperios este trafo es un poco mas grande.
2. al transistor 2n 3055 con el vas a hacer un darlintong con un tip 31 es decir vamos a agrear otro transistor y con ambos vamos a formar un darlintong, que se va a lograr tener mejor ganancia y aprovechar la baja excitacion del 555 para poder tener una buena corriente por colector este es la forma de armar el darlington.

probemos estos cambios y me cuentan.
el circuito que yo hice lo estoy buscando ya que lo hice hace varios añitos atras. cuando lo tenga lo escaneo y se los mando un abrazo.

[/code][img][/img]

darlintong.jpg  (74.26 KB)

darlintong.jpg

24/9/2007 11:13AM
doctor terror escribió:espero que esto te sirba el encendido funciona bien hay que exitar mas el transistor y nada mas o cambiar el occilador ( circuito integrado) por otro.


por cual lo tendria que cambiar? vos decis que ya lo hiciste y funciona bien no?. por que el tuyo funciona, que diferencia tiene.
saludo y espero tu respuesta.


Hola doc

bueno hay coloque una posible solucion al encendido original que sale como 109.pdf
el que yo hice lo estoy buscando y cambia el occilador como su trafo, proba la solucion que publique para que no tengas que cambiar todo y fijate si funciona para que no compres tanto.

despues me contas como funciona
24/9/2007 11:15AM
gracias loco, voy a probar a ver si funciona.
si encontras el circuito porfa escanealo.
24/9/2007 06:34PM
si ,probe con un darlinton pero varia muy poco, por favor pasa el circuito ya que este me esta comiendo la cabeza.
muchas gracias. slds leo
26/9/2007 12:21AM
el profanador escribió:si ,probe con un darlinton pero varia muy poco, por favor pasa el circuito ya que este me esta comiendo la cabeza.
muchas gracias. slds leo


Hola profanador

si probaste con un darlington proba con el mismo darlington y cambiale el trafo que te indique y probalo asi te tiene que cambiar en algo y bastante ya que el trafo que te indico tiene mas potencia y es lo que esta faltando para poder cargar el capacitor que se descarga sobre la bobina otra cosa me imagino que cambiaste la coneccion que trae la bobina normalmente con este circuito ya que la coneccion es diferente. contame y seguimos pero cambia el trafo.
26/9/2007 10:22AM
el trafo que le puse es de 2amp ya que es el unico que tenian en la casa de electronica
el el darlington es un tip 31 mas un 2n3055hx que se usa para rf tiene un poco mas de hfe. pero todo sigue igual a las 3500rmp la salida del puente de diodo es de 50v por suerte lo estoy probando con un osciloscopio.
27/9/2007 12:24PM
el profanador escribió:el trafo que le puse es de 2amp ya que es el unico que tenian en la casa de electronica
el el darlington es un tip 31 mas un 2n3055hx que se usa para rf tiene un poco mas de hfe. pero todo sigue igual a las 3500rmp la salida del puente de diodo es de 50v por suerte lo estoy probando con un osciloscopio.


Hola como estas.

Veo que vos sabes un poco mas del tema en lo que se refiere a electronico y si te comento que con lo s 50 v que tenes te estan faltando 100v por lo menos es decir tendrias que tener 150 v que fue con lo cual yo trabaje, te cuento que el problema esta basicamente en el occilador yo hice uno con dos transis 2n3055 como si fuera una salida de audio tipo puspul, esta usa un trafo de 12 vol 1,5 amp con punto medio, el circuito es casi paresido el que se apublicado mas adelante sobre este tema circuito nro 3 creo si no te sale cuando encuentre el que yo hice te lo publico.

Aca te coloco el circuito que publicaron,
fijate que te coloco suprimir esa bobina no la necesita ya que si haces la coneccion como si fuera un occilador astable este occila sin esa bobina, la coneccion del occilador es basicamente como la de este circuito con la diferencia de coneccion que te puse.
lo sigo buscando y te lo publico.

occilador1.jpg  (14.83 KB)

occilador1.jpg

28/9/2007 07:11PM
buewno probare, pero estoy cansado con este circuito , si alguien tiene mas paciencia que yo que lo arme y me cuente si funciona bien.
slds leo
29/9/2007 06:25PM
el profanador escribió:buewno probare, pero estoy cansado con este circuito , si alguien tiene mas paciencia que yo que lo arme y me cuente si funciona bien.
slds leo


Hola profanador y todo lo que lean esto.

Como estas, veo que un poco cansado pero no sabias que el exito es la suma de varios errores
no te rindas si yo lo hice andar vos tambien, ponete contento encontre el circuito que use junto con el el encendido que arme hace varios años, tengo una anecdota sobre esto bueno te comento que el trafo que use es de 120 vca y 6 + 6 vca vos te preguntaras por que bueno hay viene mi anecdota, lo que pasa es lo siguiente que si le pones el de 220 vca 6+6 vca genera tanto voltaje que te rompe la tapa del ditribuidor y luego la bobina eso me paso a mi por eso lo tube que cambiar, te coloque hasta la saliza del trafo lo demas es igual a lo que ya tenes es decir saca el oscilador (555 y el tran 2n3055 y sus componetes juto con el trafo) y coloca el que te mando que a mi me dio resultado espectacular es ma todavia funciona el encendido lo tenia guardado.
Bueno te coloco el circuito y cuando lo tengas andando contame.
suerte y espero que te sirva.


oscilador 2.jpg (125.47 kb) -

29/9/2007 06:30PM
doctor terror escribió:PODRIA SER QUE EL TIC 116E QUE USA Y NO SE CONSIGUE, SEA EL PROBLEMA? POR QUE YO LE PUSE UN TIC 116D.

¿SE SOLUCIONARA CON UN TIC 126M?

SALUDOS


Hola dc terror

hay coloque el circuito que yo arme por su puesto es el occilador nada mar lo demas es decir del puente rectificador es lo mismo a lo que vos tenes probalo cuando este andando te tiene que sumbar como un mosquito, cuando lo armes contame como funciona suerte y pasen los correo para comunicarnos mas direcctamente.

suerte
29/9/2007 08:34PM
HOLA GRACIAS, PERO NO SALE EL DIAGRAMA QUE MANDASTE. ME LO PODES MANDAR A MI MAIL?
WWW.AGU3636@HOTMAIL.COM

REALMENTE ME INTERESA QUE FUNCIONE, SI PODES MANDAMELO. MUCHAS GRACIAS.
SALU2
29/9/2007 08:42PM
ok. pero no anda el linck para bajarlo, me lo podes mandar por email a leonardo_wba@hotmail.com
el que tengo funcionando ahora en el fiat 147 es uno a transcistores con una bobina d encendido electronico, anda bastante bien. este encendio es mucho mejor que el transcistorizado????
se consguie ese trafo ya que es de 110v ?????
slds leo
02/10/2007 11:44AM
alguna novedad del circuito??????
slds leo
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta