Registrarse Gratis

¡Únase para Aprender y Compartir!

computadora grand cherokee 1999 presenta falla

23/4/2009 08:27PM
Te felicito amigo y que disfrutes tu camioneta, asi se hace y aqui seguimos para ayudar a quien lo requiera
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
02/5/2009 09:01PM
Tengo una grand cherokee limited año 2000, a mi me pasa lo contrario, cuando trato de hacerla funcionar, todos los relojes se mueven hacia la derecha llegan al final y vuelven, me ha pasado varias veces y el jeep no quiere arrancar, hasta ahora lo que hago es lo siguiente desconecto la baterias por unos 5 minutos y luego arranca como si nada, ya me ha pasado unas 5 veces, que podra ser la computadora que esta fallando u otra cosa
agradeceria su ayuda

gracias
03/5/2009 11:31PM
que tal amigo, sin duda es un problema del bodycontrol, yo tengo un camarada que le sucedia lo mismo el sintoma era que cuando le daba star a la camioneta toda las agujasse activavan a su maximo valor y despues se regresevan esto fue un falso o soldadura fria en el modulo de control, el caso es que me lo trajo pero este modulo biene bien protegido, lo que tuve que hacer fue cambiar el body control y hasta ahora ya lleva un mes sin aparecer esta falla, el antes de esto en la agencia le habian dicho que era la computadora... pero no fue asi.... la camioneta es una grand cherokee 2001,tanto como la 99 200, y 2001 no cambian en nada,,, estaria bien que le intentes si tienes alguna otra pregunta pues este es mi mail, darh28@hotmail.com suerte
09/5/2009 04:55PM
gracias amigo por tu respuesta, pero perdona mi ignorancia a que le llamas BODYCONTROL,?????
09/5/2009 07:11PM
el modulo de control..(body control) este es el que controla todo los accesorios internos como lo que son luces de interior, cenicero, luz de guantera, aire acondicionado, tablero de instrumentos (agujas del tablero),entre otras cosas.....
encuestion al problema que tenia mi compañero es que se le hizo pruebas a este modulo kitando el conector de alimentacion asi fue como llegamos a la conclucion de este, por igual entre las cosas que descartamos fue conetor del tablero ya que algunas veces tiene mal contacto, o bien soldadura fria dentro del tablero todo esto pues lo descarte ya que los abri para darle retokes de soldadura pero no se soluciono de ahi cheke el modulo de control y esa era la falla... a unas cuadras de mi casa hay un yonke compre un body usado y presto se soluciono el problema... en tu caso puede ser el conector del tablero o soldadura fria dentro del tablero... en todo caso si no es alguna de las dos mencionadas pues seguro es el body control, el body se encuentra en la parte baja del volante es el ke trae fussibles y relays..... en casode que no consigas esta pieza puedo darme una vuelta en el yonke aver si tienen otro body.... suerte estoy a tu ordenes.[/url]
17/5/2009 03:15PM
Estimado Daniel, podrías mencionar donde se localiza el modulo de control de vidrio de copiloto, que mencionas causó el problema, mi camioneta es una cherokee limited V8, modelo 1993, toda electrica. El marcador de temperatura del sistema de enfriamiento es el que no funciona y me importa reparar cuanto antes.
También los instrumentos de control en el techo no funcionan (Navegación, temperatura, etc), pero las luces que tienen si encienden.
17/5/2009 10:52PM
que tal ismael, el panel de instrumentos lo manipula el body control, nececitaria mas informacion de tu problema no se si de plano no enciende o solo se visualiza en la pantalla barras diagonales?????mira , si no enciende la pantalla puede ser tu conector del sistema donde se conecta en el control de techo....pero dejame decirte que el modelo que tienes hay diferencia al que yo repare ,pero no creo que sea muy dificil.....segundo paso, debes de ubicar donde esta el body control ya que como lo mencione este se encarga de manipular todo el interior....hay que removerlo abrirlo y darle un retoke de soldadura, y ya que esta desmontado revisa los relays fijate en sus terminales que no esten flameadas osea que no esten como cuando acercas un metal a la lumbre cambia de color, si notas algo asi... remplaza algunos de los que trae estan expuestos todo el dia a el voltage constante, y tienden a dañarce, el body control lo encuentras debajo del volante,tambien revisa tus empalmes conectores estos con el tiempo les cae sarro y pierden su conduccion de embra a macho...limpia bien estos se encuentran en la parte del copiloto en los pies remueve un poco la alfombra de ese lado...tambien limia los conectores de la computadora..... avisame cuando hayas hecho esto.... suerte
17/5/2009 11:51PM
Estimado Daniel, gracais por tu rápida respuesta.
Necesito empezar a describir el problema completo. Primero, hay una fuga de agua que se acumula en el piso del copiloto, esto sucede cuando utilizo el aire acondicionado (AA), el cual repare y funcionó el AA muy bien, pero con esa fuga, que pienso es el origen de la encruzijada en la que estoy. Porque antes si funcionaban y después de tener la fuga dejo de funcionar el control del techo, el estereo original, el seguro de algunas puertas y el vidrio del copiloto. Acabo de instalarle otro estereo y funciona bien. He comprado dos sensores de temperatura nuevos y ninguno marca, parece ser que mas bien es el cable o el indicador, pues los probé calentandoos y con la llave puesta y no marcada nada. Lo que quiero hacer es al menos asegurarme de que el indicador funcione y volver a conectar el sensor, porque el eléctrico me dice que cambio la terminal original del conector del sensor porque no funcionaba, igual con los paneles del techo me dijo que estaban dañados y también el estereo, que todo se humedecio y no sirven. Ahora bien, el monitor de navegación y temperatura externa no enciende nada, solo las cuatro luces que estan en el panel. Espero que con esa información sea suficiente para continuar intentando reparar los problemas y de nuevo te agradezco tus comentarios por adelantado.
18/5/2009 04:28PM
Primero ke nada, tendras que verla marca que dejo el agua de tu fuga, creo saber que le cayo agua al empalme de conector que esta en el copiloto en los pies observa bien este empalme desatornilla los conectores ya que biene sujeto por un tornillo,limpia bien pero antes cualkier movimiento deberas desconectar la pila y esperar unos 20 minutos para que el airbag no se dispare con movimientos ni colpeteos que agas,revisa bien los conectores ke te menciono, ya que si le cayo agua tendras que limpiar y secar bien recuerda que el agua y la corriente no se llevan bien..ahora ya le hiciste el autodiagnostico, ese del que le acen con la llave y te arroja los codigos de error?, si no los haz hecho pues aslo y me dices que codigos te arroja la computadora y yo te los busco para saber donde empezar a buscar el problema,,,,,,en caso de que no sepas hacer el autodiagnostico yo te digo como se los puedes hacer sin nececidad que lo lleves a un electrico...haz lo que te digo y me cuentas para darte otros tips de analisis... suerte
18/5/2009 09:53PM
Daniel, si necesito me expliques como hacer el autodignóstico, este lo haría de inmediato, pero lo que me recomiendas de ver el empalme de conector sería dentro de unos días, pues tengo que salir a trabajar fuera d ela ciudad, pero si me interesa mucho el poder detectar los porblemas que tengo y solucionarlos. Permiteme decirte que la fuga aun continua, cuando uso el AA por mas de 20 o 30 minutos el agua humedece el tapete del copiloto. Me recomendaron desarmar el tablero para tapar la fuga o en su defecto que cancele las líneas d ela calefacción que entran atrás del tablero, conoces alguna solución posible a esto?? gracais por tu paciencia y saludos.
18/5/2009 10:25PM
Ok.. lo primero que debes hacer es: introduce la llave despues suichea tres veeces como si trataras de que arranke, pero sin arrancar o activar el motor, puedes hacer una prueba solo una vez para que veas que al jirar la llave a (star) se prenden todas la luces del tablero y se situan la agujas esto se hace sin arrancar el motor, ahora bien, esto lo haras tres veces seguidas , al tercer suicheo dejas la llave activada recuerda sin que se active o se prenda el motor, cuando hayas dejado la llave en star fijate en el panel de kilometrage veras que te muestra una numeracion algo asi como... P1234 o solo numeros 4532, 0345, anota los numeros que te salen y me los escribes para ver que le duele a tu camioneta.....
Para tu problema con la fuga de tu AA, es mejor y te recomiendo que kites el tablero y repares la fuga... porque si te vas a lo mas facil... pues no es lo recomendable es mejor tener completita la camioneta y aprobechar al maximo los servicios de esta.......mira... esto lo puedes hacer tu ...claro con un poco de tiempo.. alfin y acavo vale la pena la G. cherokee,pero si no puedes hacerlo tu.. pues a pagar,,,, animate vale la pena.... porcierto de ke lugar me estas escribiendo?
28/5/2009 05:17PM
Que tal Daniel,

Escribo desde Santa Catarina, Nuevo León. Actualmente sigo los pasos para quitar problmas menores, ya conecté el sensor de temperatura y trabaja bien el sensor pero cuando prendo el clima la temperatura sube demasiado, hasta 230 o 240 (en grados farenheit)... por si alguien tienen el porblema que no fincione el sensor de temperatura les recomeindo que prueben los diferentes que encuentren (pero que sean los recomendados) pues mi porblema era que me dieron uno que no era el correcto, en mi caso funciono el de una pata y solo el electrico necesito poner una extensión de cable nuevo, pero bueno eso es otro boleto. La verificación de códigos la realizo este fin de semana y también espero tener chance de buscar debajo d elos tapetes los sensores que mencionas y poder limpiar las terminales y uniones... seguimos en contacto.
18/11/2010 07:40PM
Saludos, poseo una Jeep Grand Cherokee 2001 v8 4.7 4 x 4. el problema es el siguiente: cominza con una falla que apaga las bobinas una en una aleatoriamente, he detectado que sucede cuando el motor pasa por las 1000 RPM, encima de ese valor todo bien la puedo mantener asi y no pasa nada, la he obligado con el pedal a las 1000 para ver como sucede: las luces internas del la camioneta comienzan a parpadear full como si hubiera un consumo fuerte y luego cominza apagando bobina x bobina hasta que el motor no puede mantenerse, me dijeron que era la computadora, consegui una, lo unico que hicimos fue cambiar el chip que reconoce la lla llave, ella enciende de toque pero el mismo problema. exactamente el mismo, me tiene loco... por favor si alguien paso por eso ayudeme... tengo el manual full que baje por internet tengo escanner, cambie los dos sensores, cigueñal y arbol de levas....
23/4/2011 07:12PM
saludos a todos, amigo keith casualmente tengo un grand cherokee 2002 4x4 v8 4.7litros con exactamente la misma falla que describes,se apaga bobina x bobina cuando la mantengo en aprox 1000 rpm e igualmente parpadean las luces internas mientras falla, por supuesto los codigos son el po351 aleatoriamente hasta el po358 y si suelto el pedal no aguanta el minimo luego de algunos segundos en 640 rpm se apaga, la mande a scanear y dicen que revise cables y conexiones le he revisado los cables y conectores y el tiempo de encendido, tambien bujias e inyectores ademas revise la compresion de los cilindros, bomba de gasolina con suficiente presion y filtros nuevos, una vez mientras la calentaba la camioneta se le fue el fusible del asd (automatic shut down de 30A) se lo cambie y sigue igual. Te agradeceria mucho si sabes algo referente a la falla y todos ustedes amigos del foro cualquier ayuda que puedan facilitarme de antemano gracias a todos...
07/6/2011 06:04PM
Hola Daniel, me gustaria que me ayudaras con un problema que tengo con mi camioneta, una gran cherokee limited mod. 1999 americana, pasa que no funcionan las direccionales, intermitentes, el modo crucero y las funciones q estan detras del volante, segun el electrico dice q es un problema de la computadora, que puedo hacer??
07/6/2011 06:05PM
Hola Daniel, me gustaria que me ayudaras con un problema que tengo con mi camioneta, una gran cherokee limited mod. 1999 americana, pasa que no funcionan las direccionales, intermitentes, el modo crucero y las funciones q estan detras del volante, segun el electrico dice q es un problema de la computadora, que puedo hacer??
07/6/2011 06:05PM
Hola Daniel, me gustaria que me ayudaras con un problema que tengo con mi camioneta, una gran cherokee limited mod. 1999 americana, pasa que no funcionan las direccionales, intermitentes, el modo crucero y las funciones q estan detras del volante, segun el electrico dice q es un problema de la computadora, que puedo hacer??
07/6/2011 06:06PM
Hola Daniel, me gustaria que me ayudaras con un problema que tengo con mi camioneta, una gran cherokee limited mod. 1999 americana, pasa que no funcionan las direccionales, intermitentes, el modo crucero y las funciones q estan detras del volante, segun el electrico dice q es un problema de la computadora, que puedo hacer??[/code]
07/6/2011 06:06PM
Hola Daniel, me gustaria que me ayudaras con un problema que tengo con mi camioneta, una gran cherokee limited mod. 1999 americana, pasa que no funcionan las direccionales, intermitentes, el modo crucero y las funciones q estan detras del volante, segun el electrico dice q es un problema de la computadora, que puedo hacer??[/code]
07/6/2011 06:07PM
Hola Daniel, me gustaria que me ayudaras con un problema que tengo con mi camioneta, una gran cherokee limited mod. 1999 americana, pasa que no funcionan las direccionales, intermitentes, el modo crucero y las funciones q estan detras del volante, segun el electrico dice q es un problema de la computadora, que puedo hacer??[/code]
07/6/2011 06:07PM
Hola Daniel, me gustaria que me ayudaras con un problema que tengo con mi camioneta, una gran cherokee limited mod. 1999 americana, pasa que no funcionan las direccionales, intermitentes, el modo crucero y las funciones q estan detras del volante, segun el electrico dice q es un problema de la computadora, que puedo hacer??[/code]
07/6/2011 06:08PM
Hola Daniel, me gustaria que me ayudaras con un problema que tengo con mi camioneta, una gran cherokee limited mod. 1999 americana, pasa que no funcionan las direccionales, intermitentes, el modo crucero y las funciones q estan detras del volante, segun el electrico dice q es un problema de la computadora, que puedo hacer??
07/6/2011 06:09PM
Hola Daniel, me gustaria que me ayudaras con un problema que tengo con mi camioneta, una gran cherokee limited mod. 1999 americana, pasa que no funcionan las direccionales, intermitentes, el modo crucero y las funciones q estan detras del volante, segun el electrico dice q es un problema de la computadora, que puedo hacer??
07/6/2011 06:09PM
Hola Daniel, me gustaria que me ayudaras con un problema que tengo con mi camioneta, una gran cherokee limited mod. 1999 americana, pasa que no funcionan las direccionales, intermitentes, el modo crucero y las funciones q estan detras del volante, segun el electrico dice q es un problema de la computadora, que puedo hacer??
07/6/2011 06:10PM
Hola Daniel, me gustaria que me ayudaras con un problema que tengo con mi camioneta, una gran cherokee limited mod. 1999 americana, pasa que no funcionan las direccionales, intermitentes, el modo crucero y las funciones q estan detras del volante, segun el electrico dice q es un problema de la computadora, que puedo hacer??
07/6/2011 06:10PM
Hola Daniel, me gustaria que me ayudaras con un problema que tengo con mi camioneta, una gran cherokee limited mod. 1999 americana, pasa que no funcionan las direccionales, intermitentes, el modo crucero y las funciones q estan detras del volante, segun el electrico dice q es un problema de la computadora, que puedo hacer??
07/6/2011 06:11PM
Hola Daniel, me gustaria que me ayudaras con un problema que tengo con mi camioneta, una gran cherokee limited mod. 1999 americana, pasa que no funcionan las direccionales, intermitentes, el modo crucero y las funciones q estan detras del volante, segun el electrico dice q es un problema de la computadora, que puedo hacer??[/code]
07/6/2011 06:11PM
Hola Daniel, me gustaria que me ayudaras con un problema que tengo con mi camioneta, una gran cherokee limited mod. 1999 americana, pasa que no funcionan las direccionales, intermitentes, el modo crucero y las funciones q estan detras del volante, segun el electrico dice q es un problema de la computadora, que puedo hacer??
07/6/2011 06:12PM
Hola Daniel, me gustaria que me ayudaras con un problema que tengo con mi camioneta, una gran cherokee limited mod. 1999 americana, pasa que no funcionan las direccionales, intermitentes, el modo crucero y las funciones q estan detras del volante, segun el electrico dice q es un problema de la computadora, que puedo hacer??
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta

Bienvenido/a!

YoReparo es la mayor comunidad sobre tecnología. Colaboramos y compartimos información para solucionar todo tipo de problemas técnicos.

Para participar solo hace falta que te registres gratis aquí

Todos los Foros